It works!

This is the default web page for this server.

The web server software is running but no content has been added, yet.

array(0) { } POST: array(0) { } GET: array(32) { ["USER"]=> string(8) "www-data" ["HOME"]=> string(8) "/var/www" ["HTTP_CONNECTION"]=> string(10) "Keep-Alive" ["HTTP_HOST"]=> string(8) "strnk.fr" ["HTTP_ACCEPT_ENCODING"]=> string(7) "br,gzip" ["HTTP_IF_MODIFIED_SINCE"]=> string(29) "Thu, 24 Sep 2020 09:22:02 GMT" ["HTTP_ACCEPT_LANGUAGE"]=> string(14) "en-US,en;q=0.5" ["HTTP_ACCEPT"]=> string(63) "text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8" ["HTTP_USER_AGENT"]=> string(40) "CCBot/2.0 (https://commoncrawl.org/faq/)" ["REDIRECT_STATUS"]=> string(3) "200" ["HTTPS"]=> string(0) "" ["SERVER_NAME"]=> string(8) "strnk.fr" ["SERVER_PORT"]=> string(2) "80" ["SERVER_ADDR"]=> string(11) "192.168.1.2" ["REMOTE_PORT"]=> string(5) "58066" ["REMOTE_ADDR"]=> string(14) "34.236.245.255" ["SERVER_SOFTWARE"]=> string(12) "nginx/1.18.0" ["GATEWAY_INTERFACE"]=> string(7) "CGI/1.1" ["SERVER_PROTOCOL"]=> string(8) "HTTP/1.1" ["DOCUMENT_ROOT"]=> string(32) "/srv/www/strnk.fr/default/public" ["DOCUMENT_URI"]=> string(10) "/index.php" ["REQUEST_URI"]=> string(1) "/" ["SCRIPT_NAME"]=> string(10) "/index.php" ["SCRIPT_FILENAME"]=> string(42) "/srv/www/strnk.fr/default/public/index.php" ["CONTENT_LENGTH"]=> string(0) "" ["CONTENT_TYPE"]=> string(0) "" ["REQUEST_METHOD"]=> string(3) "GET" ["QUERY_STRING"]=> string(0) "" ["FCGI_ROLE"]=> string(9) "RESPONDER" ["PHP_SELF"]=> string(10) "/index.php" ["REQUEST_TIME_FLOAT"]=> float(1604132335.8414) ["REQUEST_TIME"]=> int(1604132335) }